<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://scatter.wordpress.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>ask a scatterbrain: will a women&#8217;s studies certificate help me on the job market? &#8211; scatterplot</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="scatterplot &raquo; Feed" href="https://scatter.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scatterplot &raquo; Comments Feed" href="https://scatter.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scatterplot &raquo; ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market? Comments Feed" href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUO0OgjAMfCHnQqKIP4zPAqOBAd0WWjJ8e8uHJhoz/yzX9i53Ox2DMt4xONY4qTBMjXWkB9sD6Q44lKZX63Q0RAf9m278CIpbQCA5YyhZcxTOg+zMAC6lHWEoGWoVPPHX9Ndy9xIGQm1LGCSB45Qs2roB8RHKjhXDnJRgyF9GC2ylkWSyGIStqiqMQKTkRTvh3k76R7ik39peA35sNqnVzrMVNb3BcrjjLTtd8+KSFeesewLGVLBR' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/genericons/genericons/genericons.css,/wp-content/themes/pub/twentysixteen/style.css?m=1509726991j' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJx9kFsOwiAQRTckjhof6YdxLYAjxQBDYBrs7qXapDYmfDGH3AMXoEShKTAGBu7RY4Y4KOBSN8ZsX4wYQOcMmUeHokRNflt5Az+iH0R0g7EhQ7F3g1zjpK10wtbIGlqyQRKOtGRLYQXi4aRNLTWhcmTqaD5tF2xJUk+HK5mWqRWPlPnbBHIv03TXvLas+fG1Dq3hT5r/vz+CcaSkmwI3f92fdt3lcO66/fMNCPuhbg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj1sKwkAMRTfkOBRaxQ9xLX3ENuO8nGSsdfWmoB/WohAISU5ubvQYFfrW5g5IG4lrhjS90tbQRv8ClMM+1Qxbh/4Nt8EzeJ5ZFxq0oDJBqnvpidA5rHAxEDsgEmhl+mkJ/Q1h/IsZ4Fi3F5WA8PGl6rKKNvfoSSew8kCnZg+LarnFA4hLHXOjeZTGRHhnAD9fH9jZShZO7liUh6qoynK/M0/gsoMY'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scatter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='sunday morning sociology, gender and work&nbsp;edition' href='https://scatter.wordpress.com/2017/11/26/sunday-morning-sociology-gender-and-work-edition/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/" />
<link rel='shortlink' href='https://wp.me/p8NVu-4dV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscatter.wordpress.com%2F2017%2F12%2F01%2Fask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscatter.wordpress.com%2F2017%2F12%2F01%2Fask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ask a scatterbrain: will a women&#8217;s studies certificate help me on the job market?" />
<meta property="og:url" content="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/" />
<meta property="og:description" content="From a graduate student: My institution offers a graduate certificate in Women&#8217;s Studies through the Women&#8217;s Studies department. As someone who aspires to be seen as a Sociologist who d…" />
<meta property="article:published_time" content="2017-12-01T14:25:14+00:00" />
<meta property="article:modified_time" content="2017-12-01T16:12:06+00:00" />
<meta property="og:site_name" content="scatterplot" />
<meta property="og:image" content="https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://scatter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scatter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://scatter.wordpress.com/osd.xml" title="scatterplot" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="scatterplot" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="the unruly darlings of public sociology" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scatter.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market? | scatterplot on WordPress.com" />
<meta name="description" content="From a graduate student: My institution offers a graduate certificate in Women&#039;s Studies through the Women&#039;s Studies department. As someone who aspires to be seen as a Sociologist who does gender/sexuality, how helpful do you think this would be on the job market? I hope to get some answers that break it down a bit:&hellip;" />
<link rel="amphtml" href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-16239 single-format-standard mp6 customizer-styles-applied group-blog has-site-logo highlander-enabled highlander-light">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://scatter.wordpress.com/" class="site-logo-link" rel="home"><img width="1836" height="280" src="https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg?w=1836" class="site-logo attachment-twentysixteen-logo" alt="" data-size="twentysixteen-logo" srcset="https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg 1836w, https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg?w=150 150w, https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg?w=300 300w, https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg?w=768 768w, https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg?w=1024 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" data-attachment-id="9611" data-permalink="https://scatter.wordpress.com/bannertry20140623-2/" data-orig-file="https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg" data-orig-size="1836,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bannertry20140623" data-image-description="" data-medium-file="https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg?w=300" data-large-file="https://scatter.files.wordpress.com/2016/01/bannertry20140623.jpg?w=840" /></a>
											<p class="site-title"><a href="https://scatter.wordpress.com/" rel="home">scatterplot</a></p>
											<p class="site-description">the unruly darlings of public sociology</p>
									</div><!-- .site-branding -->

							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-16239" class="post-16239 post type-post status-publish format-standard hentry category-ask-a-scatterbrain category-gender category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p>From a graduate student:</p>
<blockquote><p>My institution offers a graduate certificate in Women&#8217;s Studies through the Women&#8217;s Studies department. As someone who aspires to be seen as a Sociologist who does gender/sexuality, how helpful do you think this would be on the job market?</p></blockquote>
<p>I hope to get some answers that break it down a bit:</p>
<ul>
<li>Will it be a leg up for gender-focused sociology jobs?</li>
<li>Will it open opportunities for joint appointments in Women Studies and Sociology?</li>
<li>Is a 3-course certificate worth the opportunity cost of working on a side project or pushing dissertation research forward?</li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16239" class="share-twitter sd-button share-icon" href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16239" class="share-facebook sd-button share-icon" href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2098544-16239-5a228c8fc8b93' data-src='//widgets.wp.com/likes/#blog_id=2098544&amp;post_id=16239&amp;origin=scatter.wordpress.com&amp;obj_id=2098544-16239-5a228c8fc8b93' data-name='like-post-frame-2098544-16239-5a228c8fc8b93'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://1.gravatar.com/avatar/deae4784e43a98c9f26955e2dbd24278?s=49&#038;d=monsterid&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://scatter.wordpress.com/author/fetner/">tina</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/" rel="bookmark"><time class="entry-date published" datetime="2017-12-01T09:25:14+00:00">December 1, 2017</time><time class="updated" datetime="2017-12-01T11:12:06+00:00">December 1, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://scatter.wordpress.com/category/ask-a-scatterbrain/" rel="category tag">ask a scatterbrain</a>, <a href="https://scatter.wordpress.com/category/gender/" rel="category tag">gender</a>, <a href="https://scatter.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			8 thoughts on &ldquo;ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-19593" class="comment byuser comment-author-olderwoman even thread-even depth-1 highlander-comment">
			<article id="div-comment-19593" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0e9fa5b088b0ed1f08fd5e99519ad22b?s=42&#038;d=monsterid&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://sociologicalconfessions.wordpress.com/' rel='external nofollow' class='url'>olderwoman</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19593">
							<time datetime="2017-12-01T09:46:48+00:00">
								December 1, 2017 at 9:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ll answer from the perspective of a sociologist who does not &#8220;do&#8221; gender or women&#8217;s studies but might hire a gender scholar. A certificate would make no difference to us. We pay approximately zero attention to what classes people have taken.  I am guessing that a certificate could help signal seriousness about Women&#8217;s Studies for a potential joint appointment, but that seriousness could be signaled other ways, as well, e.g. in what conferences you attend, what courses you have taught, what your research profile looks like. A certificate can also be useful if the courses themselves are useful in giving you a background education that will prepare you to teach and do research in your desired area. If it is the actual education that is useful, and not the certificate, you can also decide whether you need all three courses or only some of them.</p>
<p id="comment-like-19593" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?like_comment=19593&#038;_wpnonce=43792c6311" class="comment-like-link needs-login" rel="nofollow" data-blog="2098544"><span>Like</span></a><span id="comment-like-count-19593" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?replytocom=19593#respond' onclick='return addComment.moveForm("div-comment-19593", "19593", "respond", "16239")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19594" class="comment byuser comment-author-grouchosis odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-19594" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78c8b0a3a959b2e0e6649bbde10e5b4e?s=42&#038;d=monsterid&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://grouchosis.wordpress.com' rel='external nofollow' class='url'>grouchosis</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19594">
							<time datetime="2017-12-01T09:55:15+00:00">
								December 1, 2017 at 9:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Increasingly GWS is offering its own degrees, and for a soc PhD who wants to consider joint positions with GWS or tenure home GWS positions, it is a sign of seriousness about interdisciplinary gender knowledge to have taken the certificate. If the only jobs you want to consider are 100% soc, it probably doesn’t matter if you have any GWS courses if you have depth of prep in sociology of gender. But even big depts rarely offer enough advanced gender courses to get what you need just in your own dept.  Being judicious about other courses, whether in GWS or history or Polisci or cultural studies or GWS or whatever, will allow you to offer more than superficial approaches to sex-as-a-variable or thin approaches to intersectionality as a mere interaction effect.</p>
<p id="comment-like-19594" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?like_comment=19594&#038;_wpnonce=8c2f9d1fc1" class="comment-like-link needs-login" rel="nofollow" data-blog="2098544"><span>Like</span></a><span id="comment-like-count-19594" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?replytocom=19594#respond' onclick='return addComment.moveForm("div-comment-19594", "19594", "respond", "16239")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19595" class="comment byuser comment-author-andrewperrin even thread-even depth-1 highlander-comment">
			<article id="div-comment-19595" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/61897d2ff56a10a8915092289337091b?s=42&#038;d=monsterid&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://perrin.socsci.unc.edu' rel='external nofollow' class='url'>andrewperrin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19595">
							<time datetime="2017-12-01T10:37:53+00:00">
								December 1, 2017 at 10:37 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My quick thinking is very much along the lines of OW&#8217;s: what will matter is your contribution to sociology and your record in the field, not coursework (regardless of a certificate). HOWEVER, I can imagine that it could increase your value as a candidate in an interdisciplinary Women&#8217;s/Gender Studies search, which could be an advantage. And similarly, in a teaching-intensive institution, I could imagine the credential as offering a modest advantage.</p>
<p id="comment-like-19595" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?like_comment=19595&#038;_wpnonce=b1fecd70dc" class="comment-like-link needs-login" rel="nofollow" data-blog="2098544"><span>Like</span></a><span id="comment-like-count-19595" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?replytocom=19595#respond' onclick='return addComment.moveForm("div-comment-19595", "19595", "respond", "16239")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19596" class="comment byuser comment-author-fetner bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-19596" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/deae4784e43a98c9f26955e2dbd24278?s=42&#038;d=monsterid&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://scatter.wordpress.com' rel='external nofollow' class='url'>tina</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19596">
							<time datetime="2017-12-01T11:16:22+00:00">
								December 1, 2017 at 11:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My own thoughts about sociology are similar to OW and Andy, but I&#8217;m curious about the point brought up by grouchosis. To what extent are Gender Studies jobs (or joint appts) requiring a PhD in the field, rather than a certificate? My sense is that it is going this direction, but I don&#8217;t know how far toward that end it has gone yet. Is a certificate enough of a sign of &#8220;seriousness&#8221; to warrant a hire?</p>
<p id="comment-like-19596" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?like_comment=19596&#038;_wpnonce=44f350343e" class="comment-like-link needs-login" rel="nofollow" data-blog="2098544"><span>Like</span></a><span id="comment-like-count-19596" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?replytocom=19596#respond' onclick='return addComment.moveForm("div-comment-19596", "19596", "respond", "16239")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19597" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-19597" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10210081420007493/picture?q=type%3Dlarge%26_md5%3Df66d6c4e2bcda08b1cffa9e1fbb76abc&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10210081420007493/' rel='external nofollow' class='url'>Tiffany Taylor</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19597">
							<time datetime="2017-12-01T11:16:57+00:00">
								December 1, 2017 at 11:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have a graduate certificate in Gender and Women&#8217;s Studies and I am a sociologist and teach in a sociology PhD program. My experience was wonderful and I would not change a thing. It broadened my knowledge and added to my respect for other disciplines and interdisciplinary work. I integrate things I learned from those courses regularly into my teaching and research. While it might not help someone get a job in sociology (depending on the department), it certainly would not hurt. Departments that value inter-disciplinary work or who value people who go above and beyond requirements would likely view it positively.Further, it would open up doors to apply to gender and women&#8217;s studies positions.  I would recommend this to anyone. Of course it is more work, but it is worth it. It is disappointing that doing more work would not really be helpful if it is not sociology.  But I knew that was the case when I sought my certificate and did it anyway. Ultimately it is about the knowledge gained from the experience.</p>
<p id="comment-like-19597" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?like_comment=19597&#038;_wpnonce=e63122ce32" class="comment-like-link needs-login" rel="nofollow" data-blog="2098544"><span>Like</span></a><span id="comment-like-count-19597" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?replytocom=19597#respond' onclick='return addComment.moveForm("div-comment-19597", "19597", "respond", "16239")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19600" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-19600" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ff74f4a8bdfac4486acf05766674156d?s=42&#038;d=monsterid&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn">Megan Carroll</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19600">
							<time datetime="2017-12-01T13:56:27+00:00">
								December 1, 2017 at 1:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m a graduate student currently on the job market, and I&#8217;m seeing plenty of gender studies job ads that require a &#8220;PhD or certificate&#8221; in Gender Studies. I haven&#8217;t received indication that the certificate matters for sociology jobs, but if you want to be marketable to as many jobs as possible and possibly have joint appointments in gender studies programs, get the certificate. I&#8217;m not sure I understand the downside of getting the certificate. If gender is something you want to specialize in, these courses will be your favorites, and they will foster a more sophisticated, interdisciplinary understanding of gender.</p>
<p id="comment-like-19600" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?like_comment=19600&#038;_wpnonce=387a5e170f" class="comment-like-link needs-login" rel="nofollow" data-blog="2098544"><span>Like</span></a><span id="comment-like-count-19600" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?replytocom=19600#respond' onclick='return addComment.moveForm("div-comment-19600", "19600", "respond", "16239")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19601" class="comment byuser comment-author-olderwoman even thread-even depth-1 highlander-comment">
			<article id="div-comment-19601" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0e9fa5b088b0ed1f08fd5e99519ad22b?s=42&#038;d=monsterid&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://sociologicalconfessions.wordpress.com/' rel='external nofollow' class='url'>olderwoman</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19601">
							<time datetime="2017-12-01T14:04:22+00:00">
								December 1, 2017 at 2:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just to be certain there is no lack of clarity. When I said I thought the impact of a certificate would be zero for a sociology department, that isn&#8217;t a &#8220;downside.&#8221; There would be no negative effect of having the certificate for my kind of program. And I would agree that a Women&#8217;s Studies program would want proof of a real commitment to and training in Women&#8217;s Studies.  I believe the OP&#8217;s  concern was that they would be taking three extra classes rather than doing something else with their time.</p>
<p id="comment-like-19601" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?like_comment=19601&#038;_wpnonce=633f6c715d" class="comment-like-link needs-login" rel="nofollow" data-blog="2098544"><span>Like</span></a><span id="comment-like-count-19601" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?replytocom=19601#respond' onclick='return addComment.moveForm("div-comment-19601", "19601", "respond", "16239")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19602" class="comment byuser comment-author-fabiorojas odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-19602" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be1407c3d148f0d06f156c3472622129?s=42&#038;d=monsterid&#038;r=G' class='avatar avatar-42' height='42' width='42' />						<b class="fn"><a href='http://fabiorojas.wordpress.com/' rel='external nofollow' class='url'>fabiorojas</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19602">
							<time datetime="2017-12-01T14:09:38+00:00">
								December 1, 2017 at 2:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My question for faculty in gender studies programs who are reading this thread: Is it better to have a publication that establishes a record in gender studies or a certificate? In other words, is it better to spend the time to actually become an outstanding gender scholar or spending time in more courses? When students ask me this question (and similar ones), I always ask people to avoid course work and focus on publication or teaching, if liberal arts is a goal.</p>
<p>PS. Faculty at IU who have been hired in soc or gender studies tend to have publications in this area and there is very little discussion of certificates or course work.</p>
<p id="comment-like-19602" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?like_comment=19602&#038;_wpnonce=e0003c7b39" class="comment-like-link needs-login" rel="nofollow" data-blog="2098544"><span>Like</span></a><span id="comment-like-count-19602" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/?replytocom=19602#respond' onclick='return addComment.moveForm("div-comment-19602", "19602", "respond", "16239")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#respond" style="display:none;">Cancel reply</a></small></h2>		<form action="https://scatter.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2581c1009e" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fscatter.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='16239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ec360f5c7" /></p>
<input type="hidden" name="genseq" value="1512213647" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scatter.wordpress.com/2017/11/26/sunday-morning-sociology-gender-and-work-edition/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">sunday morning sociology, gender and work&nbsp;edition</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
				<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">latest posts</h2>		<ul>
											<li>
					<a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>
									</li>
											<li>
					<a href="https://scatter.wordpress.com/2017/11/26/sunday-morning-sociology-gender-and-work-edition/">sunday morning sociology, gender and work&nbsp;edition</a>
									</li>
											<li>
					<a href="https://scatter.wordpress.com/2017/11/19/sunday-morning-sociology-tax-cut-edition/">sunday morning sociology, tax cut&nbsp;edition!</a>
									</li>
											<li>
					<a href="https://scatter.wordpress.com/2017/11/17/mechanisms-mechanisms-and-a-call-for-pluralism-in-sociological-explanation/">mechanisms, &#8220;mechanisms&#8221;, and a call for pluralism in sociological&nbsp;explanation</a>
									</li>
											<li>
					<a href="https://scatter.wordpress.com/2017/11/16/reference-letters-and-the-adjunct-problem/">are adjuncts asked to write too many reference&nbsp;letters?</a>
									</li>
											<li>
					<a href="https://scatter.wordpress.com/2017/11/15/ask-a-guest-scatterbrain-should-i-write-to-professors-in-the-grad-programs-im-applying-to/">ask a guest scatterbrain: should i write to professors in the grad programs i&#8217;m applying&nbsp;to?</a>
									</li>
					</ul>
		</section><section id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">latest comments</h2>				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://fabiorojas.wordpress.com/' rel='external nofollow' class='url'>fabiorojas</a> on <a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19602">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>						</li>

												<li class="recentcomments">
							<a href='http://sociologicalconfessions.wordpress.com/' rel='external nofollow' class='url'>olderwoman</a> on <a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19601">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>						</li>

												<li class="recentcomments">
							Megan Carroll on <a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19600">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>						</li>

												<li class="recentcomments">
							<a href='https://www.facebook.com/app_scoped_user_id/10210081420007493/' rel='external nofollow' class='url'>Tiffany Taylor</a> on <a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19597">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>						</li>

												<li class="recentcomments">
							<a href='https://scatter.wordpress.com' rel='external nofollow' class='url'>tina</a> on <a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19596">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>						</li>

												<li class="recentcomments">
							<a href='http://perrin.socsci.unc.edu' rel='external nofollow' class='url'>andrewperrin</a> on <a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19595">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>						</li>

												<li class="recentcomments">
							<a href='http://grouchosis.wordpress.com' rel='external nofollow' class='url'>grouchosis</a> on <a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19594">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>						</li>

												<li class="recentcomments">
							<a href='http://sociologicalconfessions.wordpress.com/' rel='external nofollow' class='url'>olderwoman</a> on <a href="https://scatter.wordpress.com/2017/12/01/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market/#comment-19593">ask a scatterbrain: will a women&#8217;s studies certificate help me on the job&nbsp;market?</a>						</li>

										</ul>
				</section><section id="text-51" class="widget widget_text"><h2 class="widget-title">contributors</h2>			<div class="textwidget"><ul>
<li><a href="https://scatter.wordpress.com/author/mike3550/">Mike</a> Bader, American</li>
<li><a href="https://scatter.wordpress.com/author/naelcaren/">Neal</a> Caren, North Carolina</li>
<li><a href="https://scatter.wordpress.com/author/jlcollett/">Jessica</a> Collett, Notre Dame</li>
<li>
<a href="https://scatter.wordpress.com/author/fetner/">Tina</a> Fetner, McMaster</li>
<li><a href="https://scatter.wordpress.com/author/jeremyfreese/">Jeremy</a> Freese, Stanford</li>
<li><a href="https://scatter.wordpress.com/author/dandanar/">Dan</a> Hirschman, Brown</li>
<li><a href="https://scatter.wordpress.com/author/shakha/">Sha</a>mus <a href="https://scatter.wordpress.com/author/shakha/">Kha</a>n, Columbia</li>
<li><a href="https://scatter.wordpress.com/author/bluemonster/">Dan</a> Myers, Notre Dame</li>
<li><a href="https://scatter.wordpress.com/author/andrewperrin">Andrew</a> Perrin, North Carolina</li> 
<li><a href="https://scatter.wordpress.com/author/olderwoman/">olderwoman</a> (Pam Oliver), Wisconsin </li> 
<li>and  other guest and mystery correspondents)</li>
</ul>
<p></p></div>
		</section><section id="linkcat-1356" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.stat.columbia.edu/~gelman/blog/">andrew gelman et al</a></li>
<li><a href="http://badhessian.org/">bad hessian</a></li>
<li><a href="http://www.patheos.com/blogs/blackwhiteandgray/">black, white, and gray</a></li>
<li><a href="http://chrisuggen.blogspot.com/">chris uggen</a></li>
<li><a href="http://codeandculture.wordpress.com/">code and culture</a></li>
<li><a href="https://conditionallyaccepted.com/">conditionally accepted</a></li>
<li><a href="http://contexts.org/crawler/">contexts crawler</a></li>
<li><a href="http://thecrankysociologists.com/">cranky sociologists</a></li>
<li><a href="http://www.crookedtimber.org/">crooked timber</a></li>
<li><a href="http://datacolada.org/">data colada</a></li>
<li><a href="http://nortonbooks.typepad.com/everydaysociology/">everyday sociology</a></li>
<li><a href="http://familyinequality.wordpress.com/">family inequality</a></li>
<li><a href="http://getalifephd.blogspot.com/">get a life, phd</a></li>
<li><a href="http://www.gratefuldating.net/">grateful dating</a></li>
<li><a href="http://www.ssrc.org/blogs/immanent_frame/">immanent frame</a></li>
<li><a href="http://montclairsoci.blogspot.com/">jay livingston</a></li>
<li><a href="http://www.kieranhealy.org/blog/">kieran healy</a></li>
<li><a href="https://lanekenworthy.net/blog/">lane kenworthy</a></li>
<li><a href="http://legallysociable.com/">legally sociable</a></li>
<li><a href="http://orgtheory.wordpress.com/">orgtheory</a></li>
<li><a href="http://www.rethinkingmarkets.org/">peter levin</a></li>
<li><a href="http://politicsoutdoors.com/">politics outdoors</a></li>
<li><a href="http://savageminds.org/">savage minds</a></li>
<li><a href="https://scatter.wordpress.com">scatterplot</a></li>
<li><a href="https://thesocietypages.org/socimages/">sociological images</a></li>
<li><a href="https://inequalitybyinteriordesign.wordpress.com/">tristan bridges</a></li>
<li><a href="https://workinprogress.oowsection.org/">work in progress</a></li>

	</ul>
</section>
<section id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://scatter.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://scatter.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://scatter.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://scatter.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://scatter.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://scatter.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://scatter.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://scatter.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://scatter.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://scatter.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://scatter.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://scatter.wordpress.com/2007/11/'>November 2007</a></li>
		</ul>
		</section><section id="text-49" class="widget widget_text"><h2 class="widget-title">disclaimer</h2>			<div class="textwidget"><p>This blog is not hosted on any university computer and all conceivable disclaimers about the separation of professional employment from personal blogging apply.</p></div>
		</section><section id="text-47" class="widget widget_text">			<div class="textwidget"><a href="https://scatter.wordpress.com/">front</a> - <a href="https://scatter.wordpress.com/feed"><img src="https://faq.files.wordpress.com/2006/11/k14.png"></a> rss feed
<p></p></div>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://scatter.wordpress.com/" rel="home">scatterplot</a></span>
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-deae4784e43a98c9f26955e2dbd24278">
	</div>
	<div class="grofile-hash-map-0e9fa5b088b0ed1f08fd5e99519ad22b">
	</div>
	<div class="grofile-hash-map-78c8b0a3a959b2e0e6649bbde10e5b4e">
	</div>
	<div class="grofile-hash-map-61897d2ff56a10a8915092289337091b">
	</div>
	<div class="grofile-hash-map-deae4784e43a98c9f26955e2dbd24278">
	</div>
	<div class="grofile-hash-map-99fd0393c569f1e3eeb404efa691ff86">
	</div>
	<div class="grofile-hash-map-ff74f4a8bdfac4486acf05766674156d">
	</div>
	<div class="grofile-hash-map-be1407c3d148f0d06f156c3472622129">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scatter.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scatter.wordpress.com\/wp-login.php?action=logout&_wpnonce=1d37b55af9","homeURL":"https:\/\/scatter.wordpress.com\/","postID":"16239","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scatter.wordpress.com\/2017\/12\/01\/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market\/":16239};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2098544","siteName":"scatterplot","siteURL":"http:\/\/scatter.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/scatter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscatter.wordpress.com%2F2017%2F12%2F01%2Fask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/scatter.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d8001ff29d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2f22cda88a\" \/>","referer":"https:\/\/scatter.wordpress.com\/2017\/12\/01\/ask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market\/","canFollow":"1","feedID":"132133","statusMessage":"","customizeLink":"https:\/\/scatter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscatter.wordpress.com%2F2017%2F12%2F01%2Fask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market%2F","postID":"16239","shortlink":"https:\/\/wp.me\/p8NVu-4dV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scatter.wordpress.com\/16239","statsLink":"https:\/\/wordpress.com\/stats\/post\/16239\/scatter.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,701 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/scatter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscatter.wordpress.com%2F2017%2F12%2F01%2Fask-a-scatterbrain-will-a-womens-studies-certificate-help-me-on-the-job-market%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNFOwzAMRX+I1EOjIB4Qn4LS1FndJk6Ik3X7e1IQ1QZSpT7Fur7Hvg7MUZnAGTnDKNDjmQzGSzPKA9y0fFHRlROxgKMJBT4LFhw09w7ThtkE76ukfqBxoTuQmSLuge6Ev2Ae0FdbLB3kuQpXoUtG5AWUiWKleFI2mCLK0noZsXGlv5+fMLpr44n37LCFTabA/4LdXKT7OlR1OoHXkjHVSoUzpkRLglXbOSEnbabNtd/BFmitttwTicesjs0BPur3gA3Jb/hjkKys05RABp2IT79vhd7922N7eD2+PLXP7fgFOhnmMQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2098544','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2098544','v':'wpcom','tz':'-5','user_id':'0','post':'16239','subd':'scatter'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LWUwmfC5ZW1krNHFINmdRTV0udEFiRzhkbldGLHNVV3lnL3VddXpXRjEyVU1aYUtMKzBocy41cUVfNy45eHdWZHYreiZwbFBEVmxGWVZiTGhOeWs4Y2NVMW4tLURMMm5qa2NlM3VnMEloPW13MV0vZSZKTFpZMGNnMlpWQThyS19uY2l5Jj0tayw1UElNQlZaQ2VIMEQveUxpNzMwJUJ5SE1bdkxtJi9EZlkwbytrPUdaMWZlbFtTdHpFQVpdUD1YT0JsdW5TWkZiMU5UTGJLdEpqQVpK'}]);
_stq.push([ 'clickTrackerInit', '2098544', '16239' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
